Textpattern CMS support forum

You are not logged in. Register | Login | Help

#51 2007-10-30 02:55:24

Walker
Plugin Author
From: Boston, MA
Registered: 2004-02-24
Posts: 592
Website

Re: wlk_mp

Uhh…..I don’t think so. I’m just slow…..and busy.

Offline

#52 2007-10-30 03:11:41

masa
Member
From: Asturias, Spain
Registered: 2005-11-25
Posts: 1,091

Re: wlk_mp

Ah, great to hear you’re still with us and well! Slow is fine :-)

Best Martin

Offline

#53 2007-10-31 19:27:34

iblastoff
Plugin Author
From: Toronto
Registered: 2006-06-11
Posts: 1,197
Website

Re: wlk_mp

masa wrote:

Hi,

I’m having a strange problem with the plugin: listing images in the form of images ="1|5|8|12|16" works, but category="misc" does not and only displays No images returned.

Any ideas?

And yes, popups would be a great option to have :-)

i think i have the same issue. if i specify a category and leave the sort attribute to default (rand), it tells me no images returned and in txp testing mode it gives me this error:

Tag error: <txp:wlk_mp width="325" category="category-name" padding="3" /> ->  Textpattern Warning: 
You have an error in your SQL syntax.  Check the manual that corresponds to your MySQL server version for the right syntax 
to use near 'RAND() limit 3' at line 1 select id, ext from txp_image where category='category-name' ORDER BY `date` RAND() limit 3  on line 84

seems to work fine if i use a different sort method though (asc, desc, etc)

and the tag i use is <txp:wlk_mp width="325" category="category-name" padding="3" /> (though i’d much rather have the random sorting working!)

Offline

#54 2008-04-27 19:13:23

mattmikulla
Member
From: Nashville Tennessee
Registered: 2004-08-25
Posts: 281
Website

Re: wlk_mp

Any news on this plugin. I just found it, but it installed it locally, but it doesn’t seem to be outputting images.


Art Rogue – Fine Art Photography

Offline

#55 2008-11-14 10:53:30

Destry
Moderator
From: Haut-Rhin
Registered: 2004-08-04
Posts: 4,233
Website

Re: wlk_mp

I’ve always liked the idea of this plugin, but it’s no longer supported, apparently?

Is there another plugin that groups photos similarly?


The text persuades, the *notes prove。

Offline

#56 2008-11-14 12:13:41

Walker
Plugin Author
From: Boston, MA
Registered: 2004-02-24
Posts: 592
Website

Re: wlk_mp

It’s still supported, I’ve just been MIA.
I’m guessing that Matt, et. al. were having configuration problems.

You can see it on an unstyled page here: http://www.signalfade.com/magazine

Offline

#57 2008-11-14 12:24:06

Destry
Moderator
From: Haut-Rhin
Registered: 2004-08-04
Posts: 4,233
Website

Re: wlk_mp

Hi Walker! Good news, and no sweat. We’s all MIA sometime or another.


The text persuades, the *notes prove。

Offline

#58 2008-11-14 14:23:39

Destry
Moderator
From: Haut-Rhin
Registered: 2004-08-04
Posts: 4,233
Website

Re: wlk_mp

Hmmm … first go with this is not working out. I’ve uploaded the PHP file via Files tab (called image.php) installed and activated plugin, and used this in an article: <txp:wlk_mp width="525" padding="10" images="59|62|63|64|65" alt="Floor tile patterns" />, but I’m only seeing the alt text shown five times (once for each image, I guess).

Do I have to size images and calculate padding to fit the declared width? I hope not.

By the way, your original article about this plugin at your site seems offline, FYI.


The text persuades, the *notes prove。

Offline

#59 2008-11-16 19:19:07

masa
Member
From: Asturias, Spain
Registered: 2005-11-25
Posts: 1,091

Re: wlk_mp

Destry,

the way you use it works for me.

However as I mentioned before I have never managed to pull in images by category name.

I just gave it another try and it also seems that the vertical padding between images is ignored, only the horizontal padding shows.

Offline

#60 2008-11-16 22:17:10

Destry
Moderator
From: Haut-Rhin
Registered: 2004-08-04
Posts: 4,233
Website

Re: wlk_mp

Thanks, masa. Unfortunately it’s still not working for me. The first time I was trying on my local dev server. Thats when all I was getting was the “alt” text showing but nothing else. I just tried it on the remote (live) server to see if there was a difference and there was, but this time nothing appears at all.

Oh well, I’ll just do it manually.

Last edited by Destry (2008-11-16 22:17:48)


The text persuades, the *notes prove。

Offline

Board footer

Powered by FluxBB