Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#13 2023-11-30 10:46:27

jakob
Admin
From: Germany
Registered: 2005-01-20
Posts: 4,595
Website

Re: Textile demo site partly non-functional

phiw13 wrote #335944:

The only one that stubbornly refuses to render correctly is Safari TP. There does seem some agressive caching going on…

I don’t have the Safari Technology Preview but Preferences › Privacy › Manage website data + search for domain stub and Remove All Website Data fixed it for me.

@Pete: thank you, your new build seems to have fixed all the sites and issues – this post was made with the “Quote” button, for example.


TXP Builders – finely-crafted code, design and txp

Offline

#14 2023-11-30 12:05:34

phiw13
Plugin Author
From: Japan
Registered: 2004-02-27
Posts: 3,076
Website

Re: Textile demo site partly non-functional

Now it is Safari 17.1 on the MBA that refuses to play (this AM local time, it worked fine…whatever).

[…] this post was made with the “Quote” button, for example.

Still the same as this morning, only a “Report” button.

Is there something cached by some CDN (Cloudfare?) – or are there gremlins at work ?


Where is that emoji for a solar powered submarine when you need it ?
Sand space – admin theme for Textpattern

Offline

#15 2023-11-30 16:56:02

bici
Member
From: vancouver
Registered: 2004-02-24
Posts: 2,075
Website Mastodon

Re: Textile demo site partly non-functional

bici wrote #335917:

Not working for me on both Safari and Firefox. MacOS 14.1.1.

Today it’s fine on Safari Version 17.1 , but borked on Firefox 120.0 (64-bit).


…. texted postive

Offline

#16 2023-11-30 17:26:35

gaekwad
Server grease monkey
From: People's Republic of Cornwall
Registered: 2005-11-19
Posts: 4,137
GitHub

Re: Textile demo site partly non-functional

Instinct says there’s something whacky going on with the VPS. I should have some time this weekend to nuke & repave.

Offline

#17 2023-12-01 09:32:49

phiw13
Plugin Author
From: Japan
Registered: 2004-02-27
Posts: 3,076
Website

Re: Textile demo site partly non-functional

Definitely odd things going on somewhere. Earlier today it was all fine in Safari/SafariTP but bo0rked in Firefox then later vice versa then… … rinse and repeat. Sorry to waste the bandwidth with testing.

Forum & Docs are fine though.

As for the “Quote” link here on the forum, that is still missing on the MBA (but OK on the iPhone, mobile network and home network). My cat doesn’t know anything about it – when asked he just put his offended face and went back to sleep.


Where is that emoji for a solar powered submarine when you need it ?
Sand space – admin theme for Textpattern

Offline

#18 2023-12-05 20:40:03

gaekwad
Server grease monkey
From: People's Republic of Cornwall
Registered: 2005-11-19
Posts: 4,137
GitHub

Re: Textile demo site partly non-functional

textile-lang.com has been moved to a new server.

Please pour a tasty beverage, kick back, and see if the above tomfoolery has been resolved. Thank you.

Offline

#19 2023-12-06 06:51:12

phiw13
Plugin Author
From: Japan
Registered: 2004-02-27
Posts: 3,076
Website

Re: Textile demo site partly non-functional

While enjoying some nice cup of yame cha, I casually had a look around with various browsers. Every one of those agreed to display the expected rendering. Thank you sir, that makes 2 deeply annoying issue fixed in week.


Where is that emoji for a solar powered submarine when you need it ?
Sand space – admin theme for Textpattern

Offline

#20 2023-12-06 13:21:10

gaekwad
Server grease monkey
From: People's Republic of Cornwall
Registered: 2005-11-19
Posts: 4,137
GitHub

Re: Textile demo site partly non-functional

Thanks, phiw13 – onto the next (deeply annoying) issue! I’ll report back later when more stuff is fixed.

Offline

Board footer

Powered by FluxBB