Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2023-11-28 12:48:30

Vienuolis
Member
From: Vilnius, Lithuania
Registered: 2009-06-14
Posts: 307
Website GitHub GitLab Twitter

Lost CSS

Someone please fix the HTML code of forum.textpattern.com — bring back the lost space:

<link rel="stylesheet" media="screen"href="/style/Textpattern/css/screen.1695310759375.css">

Offline

#2 2023-11-28 20:56:45

jakob
Admin
From: Germany
Registered: 2005-01-20
Posts: 4,595
Website

Re: Lost CSS

After clearing caches, I see this as well. The space might not be the problem, as I trying to load the file https://forum.textpattern.com/style/Textpattern/css/screen.1695310759375.css directly in a browser window gives me an NS_ERROR_NET_INTERRUPT error.

Has something changed in the server setup for this and the textile-lang domains?


TXP Builders – finely-crafted code, design and txp

Offline

#3 2023-11-28 22:34:29

phiw13
Plugin Author
From: Japan
Registered: 2004-02-27
Posts: 3,079
Website

Re: Lost CSS

Odd… it goes on then off here. I saw it last night when v.’s post appeared in the feed, then right now all was OK before logging in and after the stylesheet was gone.

Safari console reports:

SyntaxError: Invalid escape in identifier: 'la\' (in @app.js@)

and

Failed to load resource: The network connection was lost. (stylesheet)

idem dito when trying to loading the stylesheet directly.

And oddly, while typing this in one browser tab, I can open the front page with the stylesheet and no js error. Gremlins.


Where is that emoji for a solar powered submarine when you need it ?
Sand space – admin theme for Textpattern

Offline

#4 2023-11-29 06:58:11

phiw13
Plugin Author
From: Japan
Registered: 2004-02-27
Posts: 3,079
Website

Re: Lost CSS

The documentation site (docs.textpattern.com) and other sub-sites(plugins, themes) seem also affected (missing stylesheet, network connection was lost) – and like the forum, once the site has been cached, all seem to work fine. Or if the visitor comes from another textpattern site, with the main stylesheet freshly cached (?).

Mentioning it here as the issue reason is likely the same.

Last edited by phiw13 (2023-11-29 06:58:58)


Where is that emoji for a solar powered submarine when you need it ?
Sand space – admin theme for Textpattern

Offline

#5 2023-11-29 14:27:12

gaekwad
Server grease monkey
From: People's Republic of Cornwall
Registered: 2005-11-19
Posts: 4,137
GitHub

Re: Lost CSS

I think this is now fixed – some server turbulence – please retest and report. Thank you.

Offline

#6 2023-11-29 22:36:48

phiw13
Plugin Author
From: Japan
Registered: 2004-02-27
Posts: 3,079
Website

Re: Lost CSS

Yes, the problem now seems fixed on all *.textpattern.com sites, even after thoroughly cleaning caches. Thank you.


Where is that emoji for a solar powered submarine when you need it ?
Sand space – admin theme for Textpattern

Offline

#7 2023-11-30 12:16:16

uli
Moderator
From: Cologne
Registered: 2006-08-15
Posts: 4,304

Re: Lost CSS

For me it’s also fixed. Thanks, Pete!


In bad weather I never leave home without wet_plugout, smd_where_used and adi_form_links

Offline

Board footer

Powered by FluxBB