Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#13 2022-07-04 11:07:59

Pat64
Plugin Author
From: France
Registered: 2005-12-12
Posts: 1,528
GitHub Twitter

Re: should I cater for older browsers?

For any interest, I’m using this (warning message displayed in any IE version).

HTML part:

<!--googleoff: all--><span data-nosnippet class="ie-warning" hidden>This website does not support Internet Explorer browsers anymore.</span><!--googleon: all-->

CSS part:

.ie-warning{
display:none;
display:inline-block\0;
width:100%;
padding:1em 3%;
text-align:center;
color:#a00
}

Technology Blog: gov.uk

Last edited by Pat64 (2022-07-04 15:29:27)


Patrick.

Github | CodePen | Codier | Simplr theme | Wait Me: a maintenance theme | [\a mi.ni.ma]: a “Low Tech” simple Blog theme.

Offline

Board footer

Powered by FluxBB