Textpattern CMS support forum

You are not logged in. Register | Login | Help

#11 2019-03-21 17:17:45

Destry
Moderator
From: Haut-Rhin
Registered: 2004-08-04
Posts: 4,193
Website

Re: Feedback to: Textpattern CMS 4.7.3 Released

On the blank screen, this div is completely void of anything…

<div class="txp-layout-1col" id="log_container">
</div>

A trace log of the blank screen page looks normal, I guess. I’ve never really known how to read them. About half way down in the log entries is this only mention:

 21.82 |          | [Rows: 1]
     21.83 |     0.00 | [Callback_event: 'log', step='', pre='1']
     22.34 |     0.00 | [Callback_event: 'admin_side', step='html_title', pre='0']
     22.40 |     0.08 | [SQL: SELECT nonce FROM txp_users WHERE name = 'destry' ]
     22.48 |          | [Rows: 1]
     22.68 |     0.00 | [Callback_event: 'admin_side', step='head_end', pre='0']
     22.69 |     0.00 | [Callback_event: 'admin_side', step='pagetop', pre='0']
     22.84 |     0.00 | [Callback_event: 'admin_side', step='header', pre='0']
     22.85 |     0.00 | [Callback_event: 'admin_side', step='pagetop_end', pre='0']
     22.86 |     0.00 | [Callback_event: 'admin_side', step='main_content', pre='0']
     22.87 |     0.15 | [SQL: DELETE FROM txp_log WHERE time < DATE_SUB(NOW(), INTERVAL 7 DAY) ]
     23.03 |     0.39 | [Load: 'vendors/Textpattern/Search/Filter.php']
     23.42 |          | 	[Class loaded: 'Filter']
     23.45 |     0.23 | [Load: 'vendors/Textpattern/Search/Method.php']
     23.67 |          | 	[Class loaded: 'Method']
     23.70 |     0.14 | [Load: 'vendors/Textpattern/Tag/Registry.php']
     23.84 |          | 	[Class loaded: 'Registry']
     23.93 |     0.00 | [Callback_event: 'admin_criteria', step='log_list', pre='0']
     23.94 |     0.09 | [SQL: SELECT COUNT(*) FROM txp_log WHERE 1 ]
     24.03 |          | [Rows: 1]
     24.05 |     0.18 | [Load: 'vendors/Textpattern/Admin/Paginator.php']
     24.23 |          | 	[Class loaded: 'Paginator']
     24.39 |     0.18 | [SQL: SELECT *, UNIX_TIMESTAMP(time) AS uTime FROM txp_log WHERE 1 ORDER BY time desc LIMIT 0, 12 ]
     24.57 |          | [Rows: 12]
     24.77 |     0.44 | [Load: 'vendors/Textpattern/L10n/Locale.php']
     25.20 |          | 	[Class loaded: 'Locale']
*    26.17 |     0.16 | [Load: 'vendors/Textpattern/Admin/Table.php']
*    26.33 |          | 	[Class loaded: 'Table']
     26.39 |     0.00 | [Callback_event: 'log', step='', pre='0']
     26.39 |     0.00 | [Callback_event: 'admin_side', step='main_content_end', pre='0']

I’ll try clearing cache.

No effect from clearing cache.

Last edited by Destry (2019-03-21 17:23:14)


The text persuades, the *notes prove。

Offline

#12 2019-03-22 10:23:14

Destry
Moderator
From: Haut-Rhin
Registered: 2004-08-04
Posts: 4,193
Website

Re: Feedback to: Textpattern CMS 4.7.3 Released

All the pages of logged hits were just accumulated from my own activity while in development. I had ‘all hits’ set by accident during that time. So I removed all hits and changed to ‘referrers only’ last night. I’ll wait until I get enough real hits at either live site now and see if the problem happens again.

In fact, it’s clearly not a 4.7.3 thing, so I’ll post elsewhere if there is still a problem.


The text persuades, the *notes prove。

Offline

Board footer

Powered by FluxBB