Textpattern CMS support forum

You are not logged in. Register | Login | Help

#11 2017-06-30 19:12:04

solocorps
New Member
Registered: 2017-06-30
Posts: 6

Re: [SOLVED] "Form can't be submitted" error when trying to embed media

Hey, Yiannis. I finally had a few minutes to install oui_player and it worked!

I’d still like to know why the <iframe> tag is causing problems – I’ve contacted my host and they are looking into whether it’s a server issue – but this plugin will get me publishing again, anyway.

Thanks so much.

Offline

#12 2017-06-30 23:59:53

solocorps
New Member
Registered: 2017-06-30
Posts: 6

Re: [SOLVED] "Form can't be submitted" error when trying to embed media

Turns out it was a host issue. They had an overzealous firewall setting that was causing the problem.

Now fixed.

And I’ve got oui_player running, thanks to Yannis. Which is awesome.

Appreciate your help everyone.

Offline

#13 2017-07-01 03:35:04

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 7,246
Website

Re: [SOLVED] "Form can't be submitted" error when trying to embed media

I’m glad all is sorted out.


Yiannis
——————————
neme.org | hblack.net | LABS | State Machines | Respbublika! | NeMe @ github

Offline

#14 2019-01-14 14:18:09

uli
Moderator
From: Cologne
Registered: 2006-08-15
Posts: 4,195

Re: [SOLVED] "Form can't be submitted" error when trying to embed media

towndock, I’ve opened a new topic with your posts because your issue is not [SOLVED] yet, like the old topic stated, and you also don’t have a problem with embedded media, as I saw in your txt file.


In bad weather I never leave home without wet_plugout, smd_where_used and adi_form_links

Offline

Board footer

Powered by FluxBB