Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2016-10-14 17:06:44

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 8,282
Website

[SOLVED] Updated site but back-end is screwed

>Edit: Resolved! the language needed updating but as it did not guide me there on first login, I thought that it was migrated from the previous install.

The problem is now only with the files directory which is not writable.

Also resolved. I had a typo in the path.
=============

Updated a site to 4.6 and although the front end of the site works just fine, the back end is totally screwed.

The site was migrated from a dev url from the same server/host with the same specs.

forms

Plugins

The active column is blank

Last edited by colak (2016-10-14 17:31:58)


Yiannis
——————————
neme.org | hblack.net | LABS | State Machines | NeMe @ github | Covid-19; a resource
I do my best editing after I click on the submit button.

Offline

#2 2016-10-14 20:20:52

Bloke
Developer
From: Leeds, UK
Registered: 2006-01-29
Posts: 9,776
Website

Re: [SOLVED] Updated site but back-end is screwed

Glad you go it sorted. For future reference, or anyone who lands here, a missing yes/no status column is normally due to stale JavaScript. A full refresh (or re-upload of textpattern.js and hard refresh) of the browser usually brings it back.


The smd plugin menagerie — for when you need one more gribble of power from Textpattern. Bleeding-edge code available on GitHub.

Txp Builders – finely-crafted code, design and Txp

Offline

Board footer

Powered by FluxBB