Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2009-03-12 22:45:25

jabarig
New Member
Registered: 2009-03-12
Posts: 2

[resolved] [Solved] MAMP local host articles not loading

I’ve installed Textpattern on my Mac mini running 10.5.6 usng MAMP 1.7.2
I followed the instructions and everything installed fine except whenever I click on an article I get a “404 Not Found” error: The requested URL /foldername/articles/1/name-of-article was not found on this server. I can view the homepage, login, add and delete pages without a problem but for some reason I can’t actually link to those pages. When I check the directory I don’t see a folder called foldername/articles.

How can I fix this?

Offline

#2 2009-03-13 06:19:25

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 8,870
Website GitHub Twitter

Re: [resolved] [Solved] MAMP local host articles not loading

did you check that you have the htaccess (not visible on osx.x)? If you do, please post your diagnostics.


Yiannis
——————————
neme.org | hblack.net | EMAP | NeMe @ github
I do my best editing after I click on the submit button.

Offline

#3 2009-03-13 07:36:56

jstubbs
Moderator
From: Hong Kong
Registered: 2004-12-13
Posts: 2,395
Website

Re: [resolved] [Solved] MAMP local host articles not loading

Assume you created config.php? Check the site name in preferences. Should be something like: localhost:8888/your_site_name

Offline

#4 2009-03-13 15:32:14

jabarig
New Member
Registered: 2009-03-12
Posts: 2

Re: [resolved] [Solved] MAMP local host articles not loading

@colak That was it! I didn’t realize the htaccess file was hidden before I copied over the Textpattern files. Thanks a lot!

@jstubbs Thanks for suggestions as well.

Seeing how responsive the TXP community is makes me like it even more. :D

Offline

Board footer

Powered by FluxBB