Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2009-02-21 09:55:35

Destry
Member
From: Haut-Rhin
Registered: 2004-08-04
Posts: 4,852
Website

[resolved] "View" function returns 404

On a new site I recently launched the Write panel’s “View” function is not working, returning a 404 error. The server is still running 4.x versions of PHP and MySQL, which the site owner has been informed needs updated. Would that be causing the problem?

That’s a handy feature for drafting/proofing copy and presentation.

Offline

#2 2009-02-21 19:01:57

wet
Developer Emeritus
From: Schoerfling, Austria
Registered: 2005-06-06
Posts: 3,275
Website

Re: [resolved] "View" function returns 404

Most probably it’s a plugin interference. Diagnostics output might help.

Offline

#3 2009-02-21 22:33:45

Destry
Member
From: Haut-Rhin
Registered: 2004-08-04
Posts: 4,852
Website

Re: [resolved] "View" function returns 404

I don’t know, I use these on other sites and there’s not a problem with the View link. Maybe it’s the redirects in the .htaccess, particularly that second one which I think should probably be (guessing)…

RedirectMatch 301 /rss.xml http://stcfrance.org/articles/rss$1 ???

(Ed. — diagnostics deleted)

Last edited by Destry (2009-02-26 10:26:15)

Offline

#4 2009-02-22 00:52:59

nemoorange
Plugin Author
From: Washington DC
Registered: 2006-11-29
Posts: 90
Website

Re: [resolved] "View" function returns 404

Same thing happened to me. For some reason upm_image was the culprit. I de-activated it, and it was fixed.


Txp admin themes | dropshado.ws – a blog for design noobs like me

Offline

Board footer

Powered by FluxBB