Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2024-04-27 05:08:42

jrmartin
Member
From: California | Italy
Registered: 2013-03-07
Posts: 118
Website

Textpattern Blog and Facebook

I’ve run into a problem when posting site links to my blog on Facebook. When you click the link you get a page just two words, “nice try”. There’s no other code on the page. Here’s a link to my facebook page

The top post is my blog index page, which works fine, maybe because I have no ads on it. Below that is a blog page with advertising that functions like the behavior above, returning “nice try”.

This also happens to my wife’s site, Marths’s Italy, which uses Google adsense.

Any ideas? Thanks,

james

Offline

#2 2024-04-27 06:09:36

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 9,037
Website GitHub Mastodon Twitter

Re: Textpattern Blog and Facebook

Hi James,
I just clicked one of your fb links which loaded your site flawlessly.


Yiannis
——————————
NeMe | hblack.art | EMAP | A Sea change | Toolkit of Care
I do my best editing after I click on the submit button.

Offline

#3 2024-04-27 08:17:11

Dragondz
Moderator
From: Algérie
Registered: 2005-06-12
Posts: 1,534
Website GitHub Twitter

Re: Textpattern Blog and Facebook

Hi

Maybe it s due to the max length of the url in preference i think it s set to 200 chars.

Try to change the value and see if that solve your problem.

Cheers.

Offline

#4 2024-04-27 09:09:56

jrmartin
Member
From: California | Italy
Registered: 2013-03-07
Posts: 118
Website

Re: Textpattern Blog and Facebook

Thanks Dragondz, it works perfectly now, I think. I guess fb adds a crap load of tracking stuff these days.

Offline

Board footer

Powered by FluxBB