Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2021-12-26 23:11:36

Destry
Member
From: Haut-Rhin
Registered: 2004-08-04
Posts: 4,772
Website

Apache server vulnerabilities

Sharing in case it’s relevant. Vulnerabilities found in Apache HTTPD Server 2.4.51 and earlier

Last edited by Destry (2021-12-27 12:05:07)

Offline

#2 2021-12-27 10:45:39

gaekwad
Server grease monkey
From: People's Republic of Cornwall
Registered: 2005-11-19
Posts: 3,756
GitHub

Re: Apache server vulnerabilities

For completeness, we don’t use Apache HTTPD anywhere on our self-maintained servers, so we’re not directly affected.

Aside: Paul Ducklin, mentioned in that article, is a former boss of mine. He’s a top flight dude.

Edit: technical clarity.

Last edited by gaekwad (2021-12-27 10:47:20)

Offline

Board footer

Powered by FluxBB