Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2019-06-04 17:38:17

frickinmuck
Member
Registered: 2008-05-01
Posts: 108

RESOLVED: Error in lib/constants.php when upgrading to latest version

I’ve been upgrading a site to 4.7.3 and after replacing the necessary files I am getting the following error:

Notice: Use of undefined constant JSON_UNESCAPED_UNICODE – assumed ‘JSON_UNESCAPED_UNICODE’ in html/textpattern/lib/constants.php on line 922

Notice: Use of undefined constant JSON_UNESCAPED_SLASHES – assumed ‘JSON_UNESCAPED_SLASHES’ in html/textpattern/lib/constants.php on line 922

Unknown section

Any suggestions on what I might need to do to correct this?

EDIT: Fixed. I double-checked the PHP version and although it had been upgraded on the server it hadn’t been activated in server settings for the site.

Last edited by frickinmuck (2019-06-04 18:02:23)


The AI does not hate you, nor does it love you, but you are made out of atoms which it can use for something else.

Offline

Board footer

Powered by FluxBB