Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2011-01-21 13:40:21

Papuass
Member
From: Rīga, Latvija
Registered: 2006-03-28
Posts: 21
Website

Problem with missing strings in translation

When I open side by side Latvian and English language files:
http://rpc.textpattern.com/lang/lv-lv.txt
http://rpc.textpattern.com/lang/en-us.txt

I see that there are multiple strings which are un en-us file, but not lv-lv. This means that I can not translate them in translation interface (I have access to it). Is there a way to fix this problem and merge missing strings in Latvian file and then upload it to translation interface?

Thank you in advance.

Offline

#2 2011-02-22 14:57:41

Papuass
Member
From: Rīga, Latvija
Registered: 2006-03-28
Posts: 21
Website

Re: Problem with missing strings in translation

Palle-Alene I Verden …

Offline

#3 2011-08-24 11:41:54

wet
Developer
From: Lenzing, Austria
Registered: 2005-06-06
Posts: 3,267
Website

Re: Problem with missing strings in translation

Papuass wrote:

Is there a way to fix this problem and merge missing strings in Latvian file and then upload it to translation interface?

I think I’ve now added all missing strings to the translator interface.

Offline

#4 2011-09-08 15:21:22

Papuass
Member
From: Rīga, Latvija
Registered: 2006-03-28
Posts: 21
Website

Re: Problem with missing strings in translation

wet wrote:

I think I’ve now added all missing strings to the translator interface.

Excellent!

Offline

Board footer

Powered by FluxBB