Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#25 2008-02-04 08:55:26

Mary
Sock Enthusiast
Registered: 2004-06-27
Posts: 6,236

Re: Feedback on the Textpattern 4.0.6 release

Patrick: It has to do with your tmp directory. Just make sure yours is correct and that it is writable by PHP.

Last edited by Mary (2008-02-06 08:41:38)

Offline

#26 2008-02-04 09:02:22

marios
Archived Plugin Author
Registered: 2005-03-12
Posts: 1,253

Re: Feedback on the Textpattern 4.0.6 release

Unfortunately I couldn’t try this out yet. I’ve had a look though at the releasenotes. ( And I’m happy )
Also nice, to see the cookie_issue fixed, that was pointed out by Gemal.

Thanks for all the time you’ve put into this.

regards, marios


⌃ ⇧ < ⌃ ⇧ >

Offline

#27 2008-02-04 15:23:40

Pat64
Plugin Author
From: France
Registered: 2005-12-12
Posts: 1,510
Website GitHub Twitter

Re: Feedback on the Textpattern 4.0.6 release

Mary wrote:

Patrick: It means Textpattern couldn’t magically delete the setup folder for you. Do it yourself and everything’s peachy. :)

WoW That’s all! So, It was’nt very important. Tks lot for your reply, Mary :)

Cheers,


Patrick.

Github | CodePen | Codier | Simplr theme | Wait Me: a maintenance theme | [\a mi.ni.ma]: a “Low Tech” simple Blog theme.

Offline

#28 2008-02-06 08:42:17

Mary
Sock Enthusiast
Registered: 2004-06-27
Posts: 6,236

Re: Feedback on the Textpattern 4.0.6 release

I got that totally wrong, Patrick. See above for correction. (It’s still not a big deal.)

Offline

#29 2008-02-06 11:08:06

Pat64
Plugin Author
From: France
Registered: 2005-12-12
Posts: 1,510
Website GitHub Twitter

Re: Feedback on the Textpattern 4.0.6 release

You’re very professional, Mary.

Tks again for your answer :)

Cheers,


Patrick.

Github | CodePen | Codier | Simplr theme | Wait Me: a maintenance theme | [\a mi.ni.ma]: a “Low Tech” simple Blog theme.

Offline

#30 2008-02-06 15:15:57

Dragondz
Moderator
From: Algérie
Registered: 2005-06-12
Posts: 1,446
Website GitHub Twitter

Re: Feedback on the Textpattern 4.0.6 release

Hi

I am working on a site, then I with status “test”,

When I view the site I have this nmessage up the page : tag_error -> Textpattern Notice: Le gabarit default ne contient pas de balise txp:article on line 474

I haven’t noticed this message in previus release! I use txp:article_custom unstead of txp:article!

Offline

#31 2008-02-06 16:38:42

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 8,798
Website GitHub Twitter

Re: Feedback on the Textpattern 4.0.6 release

I upgraded 3 out of the 4 installs I maintain and although there was a warning for the upm_img_popper and a now solved problem with stm_javascript all worked out just fine. I have to confess that I always feel very anxious when upgrading as I expect things to break but on every single occasion, the support in this forum and the solidly written code by the devs makes everything flow like a breeze.

Love the larger text areas and I’m looking forward to deep into the new tags.


Yiannis
——————————
neme.org | hblack.net | State Machines | NeMe @ github
I do my best editing after I click on the submit button.

Offline

#32 2008-02-06 17:05:01

ruud
Developer emeritus
From: a galaxy far far away
Registered: 2006-06-04
Posts: 5,068
Website

Re: Feedback on the Textpattern 4.0.6 release

Dragondz… babelfish doesn’t give a good english translation of that error (and I don’t understand French), so if possible, provide the error message in english.

Offline

#33 2008-02-06 19:39:19

thebombsite
Archived Plugin Author
From: Exmouth, England
Registered: 2004-08-24
Posts: 3,251
Website

Re: Feedback on the Textpattern 4.0.6 release

I think it’s is possibly the “no article tag” notice as he is using article_custom. Should disappear in “Live” mode.

Out of curiosity, why does it do this? I can think of many uses for a page without an article tag.

Last edited by thebombsite (2008-02-06 19:46:04)


Stuart

In a Time of Universal Deceit
Telling the Truth is Revolutionary.

Offline

#34 2008-02-06 19:49:16

Pat64
Plugin Author
From: France
Registered: 2005-12-12
Posts: 1,510
Website GitHub Twitter

Re: Feedback on the Textpattern 4.0.6 release

Hi Ruud.

Cause Deagondz is’nt here now, I can try to translate his post.

He said :

I’m working on a new website in debuging “test” mode.
And I’ve got a TXP warning message on my front page : “tag_error => TXP Notice: The default page don’t have any txp:article tag on line 474”
I only use the article_custom tag into this page, and I’d never noticed this kind of warning message with the previous releases.

As Stuart said it seems it’s because Dragondz use article_custom tag and shoud be disappear in “Live” mode. We had ever seen this kind of message in “test” mode since TXP 4.0.4, if my memory is good… So it’s not a “real” problem due to this new release.

Cheers,

Last edited by Pat64 (2008-02-06 19:54:10)


Patrick.

Github | CodePen | Codier | Simplr theme | Wait Me: a maintenance theme | [\a mi.ni.ma]: a “Low Tech” simple Blog theme.

Offline

#35 2008-02-07 03:14:09

Mary
Sock Enthusiast
Registered: 2004-06-27
Posts: 6,236

Re: Feedback on the Textpattern 4.0.6 release

It’s there because lots of folks use article_custom, then cannot figure out why they can view category/author/search listings. It’s just a small warning, which can be ignored if it doesn’t apply to you.

Offline

#36 2008-02-07 11:54:38

thebombsite
Archived Plugin Author
From: Exmouth, England
Registered: 2004-08-24
Posts: 3,251
Website

Re: Feedback on the Textpattern 4.0.6 release

Ahh I see. Just wondering out loud. :)


Stuart

In a Time of Universal Deceit
Telling the Truth is Revolutionary.

Offline

Board footer

Powered by FluxBB