Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2006-11-01 23:19:46

Gambit37
New Member
Registered: 2006-11-01
Posts: 2

Can't install on WAMP5 on Win XP

Hi all, I just discovered textpattern today and am quite excited to try it out as it seems perfect for my needs.

However, I can’t get it to install.

I’m trying to install textpattern 4.0.4 on a local machine running Win XP SP2. I’m using WAMP5 1.4.4 (Apache 1.3.33, PHP 5.0.4, MySQL 4.1.10a-nt) and Firefox 1.5.0.7.

I can get as far as the next screen after creating the config.php file. I enter my name, password etc and select next and there is some clunking whirring and steam — and then Windows pops up a program error box stating that Apache has crashed and would I like to send Microsoft an error report?

I’m a bit stuck on this and don’t really understand how Apache can be crashed by a simple install script.

Can anybody help me out please? Thanks in advance.

Offline

#2 2006-11-01 23:51:08

Sencer
Archived Developer
From: cgn, de
Registered: 2004-03-23
Posts: 1,803
Website

Re: Can't install on WAMP5 on Win XP

don’t really understand how Apache can be crashed by a simple install script.

Indeed. That shouldn’t happen.

http://textpattern.com/faq/68/textpattern-crashes-apache-under-wamp
http://textpattern.com/weblog/69/textpattern-and-wamp

You can always use XAMMP… Or alternativey use Xen/VMWare player and a virtual-machine-image running a lamp-environment (rpath offers some for download).

Offline

#3 2006-11-01 23:52:51

hcgtv
Plugin Author
From: Miami, Florida
Registered: 2005-11-29
Posts: 2,721
Website

Re: Can't install on WAMP5 on Win XP

Try it with WAMP5 1.6.5: WAMP5 now comes with PHP 5.1.6, Apache 2.0.59, MySQL 5.0.24a and phpmyadmin 2.8.2.4.

Apache 2 is better suited for WinXP.

Offline

#4 2006-11-02 08:56:41

Gambit37
New Member
Registered: 2006-11-01
Posts: 2

Re: Can't install on WAMP5 on Win XP

Oooh, sorry didn’t notice that it was in the FAQ. I’ll try upgrading. Thank you! :)

Offline

Board footer

Powered by FluxBB