Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#101 2007-07-02 20:31:13

OPTIMO
New Member
Registered: 2007-07-02
Posts: 1

Re: Widescreen, a photoblog template

How do you get the Search/Hide Search button functionality? I’m using the 1.0 version and right now (in IE) I don’t have the search button, but instead I have the LiveSearch box above my article posting.

Template looks fantastic. A few minor naggles (like my footer doesn’t appear right) but I’m enjoying playing around with it right now. Very well done.

My site at the moment…
http://photos.ubertechnik.com/

Offline

#102 2007-07-15 16:28:43

jmuspratt
Member
From: Nashville, TN
Registered: 2004-10-27
Posts: 54
Website

Re: Widescreen, a photoblog template

bluesaphyer—
It would be nice, but I don’t know how easy it is to integrate imagemagick with TXP.

Optimo —
If you compare your source to http://jamesmuspratt.com/widescreen/demo/, you’ll see the live search div is not loading on your page at all. Double-check that you have a TXP form called “livesearch-input” and it is set to type “misc.”

I realize a new version of Widescreen is long overdue, but I’ve had trouble carving out the time. Maybe by the end of the summer….

James

Offline

#103 2007-08-04 22:37:26

rolograaf
New Member
From: The Netherlands
Registered: 2007-03-29
Posts: 7
Website

Re: Widescreen, a photoblog template

OPTIMO wrote:

How do you get the Search/Hide Search button functionality? I’m using the 1.0 version and right now (in IE) I don’t have the search button, but instead I have the LiveSearch box above my article posting.

My site at the moment…
http://photos.ubertechnik.com/

I tried to give a comment because I like your pictures, but it seems you did not install all the forms correctly, or something else went wrong with installing the template!

Offline

#104 2007-08-05 20:02:35

rolograaf
New Member
From: The Netherlands
Registered: 2007-03-29
Posts: 7
Website

Re: Widescreen, a photoblog template

James,

Maybe for your next release as a feature request:

In my Feed I really wanted my pictures, what is a photoblog without it? I succeeded making a feed with help from IkeBowen txp-creating-custom-rss-feeds
It takes a new section, page and form.
I increased the number of articles in the page and made my own form:

 <item>
 <title><txp:title /> - <txp:posted /></title>
 <description>
  <![CDATA[
   <txp:body />
   <img src="<txp:site_url />images/<txp:custom_field name="Image-ID" />.jpg" alt="<txp:title />" /><br />
   Tags: <txp:tru_tags_from_article break="li"/>
   <txp:if_comments>Commentaren:<br />
   Bezoekers hebben <strong><txp:comments_count /> commenta(a)r(en) </strong>achtergelaten.<br />
   <txp:comments /></txp:if_comments>
  ]]>
 </description>
 <link><txp:permlink /></link>
 <pubDate><txp:posted format="%a, %d %b %G %T %Z" /></pubDate>
 <dc:creator><txp:author /></dc:creator>
 <guid><txp:permlink /></guid>
</item>

Offline

#105 2007-08-12 19:32:09

wittyimages
New Member
Registered: 2007-08-12
Posts: 1

Re: Widescreen, a photoblog template

Hey guys I have a photo site I am building at www.wittyimages.com and for some reason I am having issues with the comment box and the Text. I made sure I installed the templates to the letter. Any ideas?

Offline

#106 2007-08-13 02:46:50

kvnmcwebn
Member
From: Ireland
Registered: 2007-01-27
Posts: 724
Website

Re: Widescreen, a photoblog template

hi, everythings working but the images dont show up. only the alt tags show. same with the thumbs.
Any ideas what im doing wrong?
-best
kevin


its a bad hen that wont scratch itself.
photogallery

Offline

#107 2007-09-28 13:43:50

kvnmcwebn
Member
From: Ireland
Registered: 2007-01-27
Posts: 724
Website

Re: Widescreen, a photoblog template

hi,
is there any way to edit the keywords without having to delete and reassign them to every article??


its a bad hen that wont scratch itself.
photogallery

Offline

#108 2007-11-26 11:37:51

mbravo
New Member
Registered: 2005-08-11
Posts: 8

Re: Widescreen, a photoblog template

jmuspratt wrote:


And you’re right — those alt attributes are wrong — I can’t believe I’ve never noticed this! Thanks!

James,

did you ever figure out how to fix this ALT text problem?

Also, the problem mentioned in the couple other posts with two tag errors appearing at the top of the page is real – it comes from doc-head-b, where author and content tags are out of txp_article context; I had to just remove them from there, but maybe there is something that can be done about it while still keeping them there?

Many thanks for your excellent template and helpful tips in this thread.


/\/\ike

Last edited by mbravo (2007-11-26 11:38:39)

Offline

#109 2007-11-29 23:03:50

jmuspratt
Member
From: Nashville, TN
Registered: 2004-10-27
Posts: 54
Website

Re: Widescreen, a photoblog template

Hi Mike and others,

- I don’t think there’s an ALT attribute problem after all. I think what you (and I) were seeing was just the link title that appears on hover. That is for the previous image, since the main image has a link wrapped around it. Maybe it should say “click for title” or “click for previous image” or something like that.

- I’ll put that tag error in my list of to-do’s if I get a chance to work on a revision to the template (this January).

James

Offline

#110 2007-12-07 02:34:49

markworwood
New Member
Registered: 2007-12-07
Posts: 3

Re: Widescreen, a photoblog template

Hi everyone,

What a marvellous template. I deleted WordPress and installed Textpattern simply to use it for my new photoblog.

Everything is working fine except for the “about” pages. Quite simply, I do not know how to create the “about” pages.

I have trawled the forum and found that I am not the only person who has struggled/is struggling to get to grips with the “about” pages.

Can someone please provide me with a basic guide to sorting out the “about” pages? They are all that are stopping me launching my site.

Thanks,

Mark

Offline

Board footer

Powered by FluxBB