Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#25 2018-11-30 18:00:16

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 8,687
Website GitHub Twitter

Re: theme's link

Hi Pete,

Thanks so much. I’d like to make it clear that it is not a real problem for me, but i still get a 404 on forum.textpattern.com/search.php?action=show_new.

Do take a rest though… These things are not so serious.

> Edited to add all is working now:)

Last edited by colak (2018-11-30 18:01:00)


Yiannis
——————————
neme.org | hblack.net | State Machines | NeMe @ github
I do my best editing after I click on the submit button.

Offline

#26 2018-12-01 01:33:01

gaekwad
Server grease monkey
From: People's Republic of Cornwall
Registered: 2005-11-19
Posts: 3,584
GitHub

Re: theme's link

colak wrote #315465:

These things are not so serious.

I am very much an Nginx convert over the previous 12 months or more, and I’m still learning some of the configuration tweaks – in this case I missed a domain-wide redirect that meant it was not diverting correctly, and now it’s fixed.

This is the file that controls the forum.textpattern.com domain, and it started from a minimal configuration boilerplate that I use on most sites (though I make tweaks to each site). The reason for the short break in redirect service was because I built a new server yesterday and migrated all sites (except the forum) to it over the day, and I missed that redirect.

Even during the build process I noticed things I could improve, and so it’s an important exercise in version control and learning when to say “OK, I must put into action all these things I’ve learned”. I should also remember to not do too much site migration at 2am after a 14 hour work day…

Offline

Board footer

Powered by FluxBB