Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#13 2011-03-26 00:01:11

michaelkpate
Moderator
From: Avon Park, FL
Registered: 2004-02-24
Posts: 1,372
Website GitHub Mastodon

Re: TXP 4.4?

the_ghost wrote:

I thought next release will have number “5”.

Judging from:

The dev workload will be split: Robert (primarily) will continue to drive new features into the existing codebase ready to move the application across when the framework is ready. – Lights camera action

and:

Heads up: Starting with Textpattern 4.4, admin-side passwords will be case-sensitive. – @Textpattern

It seems the possibility of pre-5.0 versions of Textpattern exists.

Offline

#14 2011-03-26 01:52:12

els
Moderator
From: The Netherlands
Registered: 2004-06-06
Posts: 7,458

Re: TXP 4.4?

maniqui wrote:

As it’s safe to drop one folder (the one coming from the new textpattern-x.y.z) into other (the already existing one)

Gocom wrote:

Replace no, merge yes :p

Yes, I know you can do that, but I don’t think many users would do that. Images and files are folders that only contain user content.

Offline

#15 2011-03-26 02:10:36

johnstephens
Plugin Author
From: Woodbridge, VA
Registered: 2008-06-01
Posts: 997
Website

Re: TXP 4.4?

I usually upgrade Textpatter by running cp -r from the upgrade package into my document root, and it generally ignores hidden files, which I have to copy manually, so I wouldn’t be affected

Offline

#16 2011-05-26 23:12:49

alanfluff
Member
From: Ottawa, Canada
Registered: 2008-09-15
Posts: 221
Website

Re: TXP 4.4?

[Also see this here — moderators, pls just say the word and I’ll delete one of these if that would be best]

[UPDATE: Solved, looks as if it was either a move to PHP 5 or to TXP 4.4, but one of them needed different php.ini settings – see above for fuller explanation ]

Hi folks,

Sorry if this is not an appropriate place to post this, but it seemed to talk about /files/ and /file_download…

Before 4.4, when a site I run was 4.3, if I clicked a link presented to me by my use of <txp:file_download_list limit="999" break="li" wraptag="ul" category="blagh-blagh" />, I got an MP3 file downloaded. Since I upgraded to 4.4 I get a zero byte download.

I think this is down to the change from 4.3 to 4.4 simply because I’ve not done anything to the site for a while, apart from the u/g.

One MP3 is 30MB, the other 60MB.

If I go to the URL my_site/files/the_file.mp3 then it works fine (opens a player in a tab, doesn’t download, but seems to play AOK). Err, no, it crashes Safari. This is weird stuff.

Tried LOTS of things, and finally began to wonder if it was TXP, hence here I am.

ANY help, much appreciated!

Cheers, -Alan

Last edited by alanfluff (2011-05-30 14:15:26)


At LAST I’ve cheerfully donated to the core devs at #TXP. I only wish I were able to give more. Thanks to the devs and ALL fellow TXPers. -A

Offline

Board footer

Powered by FluxBB