Textpattern CMS support forum

You are not logged in. Register | Login | Help

#31 2007-12-29 19:00:36

andreas
Member
Registered: 2004-02-28
Posts: 453
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

and assuming you’re running txp 4.0.5? try redownloading the plugin. you might have caught an odd version i had uploaded for a bit (it had some installation issues but is replaced now).

Tried the new download but the problem remains. I’m on 4.0.5.

Offline

#32 2007-12-29 21:38:10

iblastoff
Plugin Author
From: Toronto
Registered: 2006-06-11
Posts: 1,197
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

andreas i have a feeling i know whats going on. i assume you’re not running textpattern in english? i may have gone too far in using the lang file for some things.

edit – give 0.5b a shot

Last edited by iblastoff (2007-12-29 21:45:47)

Offline

#33 2007-12-29 22:08:22

iblastoff
Plugin Author
From: Toronto
Registered: 2006-06-11
Posts: 1,197
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

mrdale wrote:

This is great!

One last thing. Perhaps you could change the caption field to a small textarea, since captions are often bound to get longer than one small field.

Otherwise, Bueno!

coming right up mrdale! will have it in by the end of the night.

Offline

#34 2007-12-30 01:55:53

Bloke
Developer
From: Leeds, UK
Registered: 2006-01-29
Posts: 8,813
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

Eeek, is there an award for Most Updated Plugin In The Shortest Time Frame… :-p

Nice work Mr iblastoff; looks better with every release. The side bar position is exactly what I had in mind in my earlier post (haven’t seen the thumbs yet — are you intending to add a customisable width/height to the prefs to allow the thumbs to be forced to a particular size? Or some better idea of course)

Rockin’ !

Last edited by Bloke (2007-12-30 01:56:40)


The smd plugin menagerie — for when you need one more gribble of power from Textpattern. Bleeding-edge code available on GitHub.

Txp Builders – finely-crafted code, design and Txp

Offline

#35 2007-12-30 06:08:45

andreas
Member
Registered: 2004-02-28
Posts: 453
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

iblastoff, you’re right: I use the German language version. The new plugin code works. Thanks a lot.

Offline

#36 2007-12-30 07:46:37

Dragondz
Moderator
From: Algérie
Registered: 2005-06-12
Posts: 1,315
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

Good Job Iblastoff

I have worked myself on an write upload plugin (dzd_upload_image), but haden ‘t enough time to finish it, I am happy that another handled the job and got it working!
Very nice job!

Cheers

Last edited by Dragondz (2007-12-30 07:47:33)

Offline

#37 2007-12-30 11:50:16

The-Exit
Member
From: Berlin
Registered: 2005-07-16
Posts: 175
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

This is a wonderful plugin. Thank you for your effort!

Offline

#38 2007-12-30 22:46:29

Cliff Garber
New Member
From: Lynn, Mass.
Registered: 2006-10-08
Posts: 8
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

Steve,

Thanks a lot for the plugin! It’s running fine for me in Firefox but not in OmniWeb 5.6. I Does that mean it only works with the very latest webkit?

Cliff

Offline

#39 2007-12-30 23:37:54

maverick
Member
From: Southeastern Michigan, USA
Registered: 2005-01-14
Posts: 960
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

Cliff

fwiw – it is working for me in OmniWeb 5.6

Mike

Offline

#40 2007-12-30 23:57:28

Cliff Garber
New Member
From: Lynn, Mass.
Registered: 2006-10-08
Posts: 8
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

Hmm. Thanks, Mike. I just updated to 4.0.5 and the diagnostics are fine. Installing the plugin is a simple paste job. Activating the preferences wasn’t hard, either. There must be a simple answer. What’s happening, is that I’m seeing my login screen instead of the plugin fields.

Cliff

Last edited by Cliff Garber (2007-12-31 01:25:13)

Offline

Board footer

Powered by FluxBB