Textpattern CMS support forum

You are not logged in. Register | Login | Help

#101 2008-09-01 01:02:49

freischwimmen
Member
From: Cologne
Registered: 2007-05-28
Posts: 71
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

Noone? I really don`t see why this plugin does not work for me but for everyone else.. tested it on bot MAC and PC, problem remains (see one post above). Thanks for any help.

Offline

#102 2008-09-01 11:11:52

uli
Moderator
From: Cologne
Registered: 2006-08-15
Posts: 4,207

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

Currently there’s no plugin that can upload multiple images to the write tab. So, if you get what you’re experiencing at the moment, you have the plugin working. (Quite sure that it was never promised to upload multiple images.)

However, you can have multiple uploads to the image tab (fpx_image_import via ftp , ebl_upload via Flash) or assign multiple images on the write tab (jmd_img_selector, bas_img_selector). Maybe these can help you a little.


In bad weather I never leave home without wet_plugout, smd_where_used and adi_form_links

Offline

#103 2008-09-01 11:25:57

redbot
Plugin Author
Registered: 2006-02-14
Posts: 1,410

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

freischwimmen wrote:

… i dont even get to the appending because once the second image is uploaded i get the new image id in the article image field, image id 01 is gone… any help?

Are you sure you went to extensions>image_uploader and set your options? The plugin should do what you want

uli
I think he’s referring to the ability of appending other images in the “article image” field, not to multi upload.

Last edited by redbot (2008-09-01 11:26:21)

Offline

#104 2008-09-01 11:35:38

uli
Moderator
From: Cologne
Registered: 2006-08-15
Posts: 4,207

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

redbot wrote:

I think he’s referring to the ability of appending other images in the “article image” field, not to multi upload.

Yup. Plus I never realized you can append images. ;p
freischwimmen, if it’s not the prefs redbot mentioned, you can apply wet_plugout for testing for incompatibilities with other plugins.


In bad weather I never leave home without wet_plugout, smd_where_used and adi_form_links

Offline

#105 2008-10-29 20:56:01

THE BLUE DRAGON
Member
From: Israel
Registered: 2007-11-16
Posts: 564
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

Hey does it possible to add the option of:
‘Create Thumbnail’ with the Width, Height & Crop fields please?
+
and how can I remove the line of “Alternate text”?

Offline

#106 2008-11-21 06:34:36

damienbuckley
Member
From: Brisbane, QLD, AU
Registered: 2006-02-24
Posts: 138
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

This is an outstanding plugin – combined with rah_textile_bar we’ve gone most of the way to providing the functionality of the tinyMCE add-ons etc but without the bad code ; )

Incase anyone else is having the same issue – I was wondering why the thumbnails weren’t coming up for me on upload. I clicked into the images tab and created a thumbnail for one of my images and after this the thumbnails come up fine – I guess its relying on TXP to produce the thumbnails each time?

Offline

#107 2009-02-05 13:53:03

superfly
Plugin Author
From: vienna, austria
Registered: 2008-11-12
Posts: 24
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

I made some modifications to the Iam_image_uploader Plugin and thought i share them here. Maybe anyone else needs it.

New Features:

- Set the Thumb/Picture Quality via Iam_image_uploader Admin Settings e.g. 100%

- Set the Size for the uploaded Article Picture in pixels e.g 300px

Use on your own risk ;-)

The uploaded Image should be croped to the right size set via the Admin Page and should keep the right Dimension. Your Thumbsnails should look sharper.

I use it on this customer page – www.tip-online.at

You can grab the files here:
lam_image_uploader_v0.6.1c.txt
lam_image_uploader_v0.6.1c_zip.txt

Oh, and i forgot. You need to reinstall the Plugin so the TXP pref table will be correctly updated for the new settings.

Last edited by superfly (2009-02-05 13:57:10)


<code>is</poetry>

Offline

#108 2009-05-15 16:43:16

progre55
Member
Registered: 2006-05-02
Posts: 668

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

Anyone:

Regarding this comment by iblastoff:

  • as long as your images tab is set up to automatically generate a thumbnail on upload it should display it. (as all the plugin does is append a ‘t’ to the image name/id and display it. if it isn’t found then it probably means thumbnails aren’t being automatically generated? not sure)

How/Where do you set this option in TXP.

progre55

Last edited by progre55 (2009-05-15 16:43:32)

Offline

#109 2009-05-15 17:28:58

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 7,344
Website

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

How/Where do you set this option in TXP.

In the edit image screen.


Yiannis
——————————
neme.org | hblack.net | LABS | State Machines | Respbublika! | NeMe @ github

Offline

#110 2009-05-15 17:47:52

progre55
Member
Registered: 2006-05-02
Posts: 668

Re: lam_image_uploader v0.6c (improved upload images from the write tab)

Colak:

That creates a thumbnail is for an individual image when loading thru the image tab, but my understanding of the plug in is that by turning on this option “globally” that when I aload an image thru the write screen it will automatically create the thumbnail.

Am I missing something?

Bloke gave me the answer. If you create it once on the image tab then it will save your settings

progre55

Last edited by progre55 (2009-05-20 12:25:24)

Offline

Board footer

Powered by FluxBB