Go to main content

Textpattern CMS support forum

You are not logged in. Register | Login | Help

#101 2011-06-09 18:14:24

jens31
Plugin Author
From: munich / dtschermani
Registered: 2008-08-25
Posts: 183
Website

Re: [plugin] [ORPHAN] upm_img_popper: Minimal image selector

no fix to this issue, but a recommendation from my side:

use bot_image_upload

Offline

#102 2011-06-10 12:16:38

roelof
Member
Registered: 2005-03-27
Posts: 647

Re: [plugin] [ORPHAN] upm_img_popper: Minimal image selector

Jens31,

Can your plugin do the same. Putting images in text with the write tag.
And can both plugins work at the same time ?

Roelof

Offline

#103 2011-06-10 12:41:15

jens31
Plugin Author
From: munich / dtschermani
Registered: 2008-08-25
Posts: 183
Website

Re: [plugin] [ORPHAN] upm_img_popper: Minimal image selector

hi roelof

let me get this clear:
are you using the images inside the body or are you using them in the article_image field..?
cause bot_image_upload adds the images into the article_image or any other custom_field..

i guess you cant insert images into the body with the bot thing.

but i guess thats were your issue is, since the fix of tommy may just fix the “insert article_image” thing..

[Edit:]
both plug-ins do work at the same time, yes.

Last edited by jens31 (2011-06-10 12:43:27)

Offline

#104 2011-06-10 12:46:34

roelof
Member
Registered: 2005-03-27
Posts: 647

Re: [plugin] [ORPHAN] upm_img_popper: Minimal image selector

Hello,

I put the images inside the body and the fix of tommy does not fix the issue. See my remarks and the remarks from Els

Roelof

Offline

#105 2011-06-10 12:54:37

jens31
Plugin Author
From: munich / dtschermani
Registered: 2008-08-25
Posts: 183
Website

Re: [plugin] [ORPHAN] upm_img_popper: Minimal image selector

hmmm. strange behavior i’d say. i just installed the plug-in with the fix on a 4.4 installation and it worked.. wtf??

Offline

#106 2011-06-10 13:21:23

roelof
Member
Registered: 2005-03-27
Posts: 647

Re: [plugin] [ORPHAN] upm_img_popper: Minimal image selector

Very weird.

On my and Els installation the fix don’t work.

Roelof

Offline

#107 2011-06-10 17:41:47

els
Admin
From: The Netherlands
Registered: 2004-06-06
Posts: 7,458

Re: [plugin] [ORPHAN] upm_img_popper: Minimal image selector

Roelof, it’s very strange, because on one site it works, and on another site it doesn’t. Both are on the same server and use the same Txp version…

Maybe it’s a conflict with another plugin. Can you post the plugins you are using, so we can compare them? (You can copy them from the Diagnostics.) On the site where it doesn’t work, I have these:

Actieve plugins: zem_contact_lang-mlp-4.0.3.6-ML, zem_contact_reborn-4.0.3.20, smd_horizon-0.1, arc_youtube-0.3, rvm_privileged-0.4, pap_contact_cleaner-0.1, l10n-4.3.0.12, rss_admin_db_manager-4.3, upm_img_popper-1.3.7m, smd_where_used-0.18, jmd_sitemap_mlp-0.1.1.678m, rah_sitemap-0.5, gbp_admin_library-0.4.2, bot_privs-0.3.2, bot_admin_tooltips-0.4, soo_thumb_atts-0.2.1

Last edited by els (2011-06-10 17:45:41)

Offline

#108 2011-06-10 18:03:27

roelof
Member
Registered: 2005-03-27
Posts: 647

Re: [plugin] [ORPHAN] upm_img_popper: Minimal image selector

hello Els.

Thanks for helping me out again.

I have these plugins.

Actieve plugins: zem_contact_lang-4.0.3.6m, zem_contact_reborn-4.0.3.20, adi_calc-1.1, smd_if-0.9, rah_comments-0.4, upm_image-0.6.2m, hcg_templates-0.3, upm_img_popper-1.3.7m, smd_prognostics-0.16

Roelof

Offline

#109 2011-06-10 20:25:06

els
Admin
From: The Netherlands
Registered: 2004-06-06
Posts: 7,458

Re: [plugin] [ORPHAN] upm_img_popper: Minimal image selector

Nothing there I’m afraid. The only plugin we have in common is zem_contact, and I have that one also on the other site where upm_img_popper is working fine.
I will keep looking, but at the moment I really have no idea…

roelof wrote:

still I get insert failed message.

Hmm… there is a difference: I get no message at all.

Last edited by els (2011-06-10 20:36:40)

Offline

#110 2011-06-11 11:22:15

roelof
Member
Registered: 2005-03-27
Posts: 647

Re: [plugin] [ORPHAN] upm_img_popper: Minimal image selector

Hello Els.

It’s becoming very weird.
I disabled adi_calc and the plugin worked.
So I enabled adi-calc again and still everything worked now.

Roelof

Offline

Board footer

Powered by FluxBB