Textpattern Forum

You are not logged in. Register | Login | Help

#1 2009-05-31 12:15:40

Iparone
New Member
Registered: 2009-05-30
Posts: 2

[resolved] A problem with page load time for articles containing comment form

A sudden and surprising problem surfaced; quite unexpectedly the article pages containing comment form take a very long time to load. All other pages of my site are loading perfectly well (so it’s not a DNS problem).

I’ve tested if the problem is related to the xhtml/CSS, but it shouldn’t be the issue. So, right now I’m quite lost. The page load time is close to 10 to 15 secs to the pages with comment form.

An example here: http://www.jarnokoponen.net/journal/becoming-visible-in-digital-worlds

What to do, any ideas where the problem might be lurking? Huge thanks for your help.

Offline

#2 2009-05-31 12:25:28

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 4,898
Website

Re: [resolved] A problem with page load time for articles containing comment form

Hi Iparone

check out this FAQ


Yiannis
——————————
neme.org | neme-imca.org | hblack.net | LABS

Offline

#3 2009-05-31 12:27:57

Dragondz
Moderator
From: Algérie
Registered: 2005-06-12
Posts: 1,134
Website

Re: [resolved] A problem with page load time for articles containing comment form

Have you try usung tagtrace to see what happens (you can also put txp under debugging mode, that shows you all sql used in the page).

tagtrace

Cheers

Offline

#4 2009-06-10 09:06:14

Iparone
New Member
Registered: 2009-05-30
Posts: 2

Re: [resolved] A problem with page load time for articles containing comment form

Yes. Huge thanks for your advice!

I’ve been testing different solutions and I think that the spamlist issue might have caused the problem.

Thanks again!

Offline

Board footer

Powered by FluxBB