Textpattern Forum

You are not logged in. Register | Login | Help

#1 2008-03-19 07:30:33

Sheru
Member
From: Kathmandu, Nepal
Registered: 2007-05-09
Posts: 96

Above header text like 61d0 and below footer constant 0(zero) appears.

Greetings All, I have problem on my website built on 4.0.4 textpattern. Text and numbers(combination) like 61d0 appears above the header which is different for each page. It’s dynamic but below footer zero appears for all page. This is constant for all pages.

I am facing this type problem first time. Could not figure out the problem exactly. Could anyone help my on this problem?

Thank you all your for your kind help
Sheru

Offline

#2 2008-03-19 07:43:28

jm
Plugin Author
From: Missoula, MT
Registered: 2005-11-27
Posts: 1,746
Website

Re: Above header text like 61d0 and below footer constant 0(zero) appears.

Are you sure it’s not in your page templates or forms? FWIW, it looks like this is the character.

Also, you might want to upgrade your ancient TXP install ;).

Offline

#3 2008-03-19 13:12:01

Sheru
Member
From: Kathmandu, Nepal
Registered: 2007-05-09
Posts: 96

Re: Above header text like 61d0 and below footer constant 0(zero) appears.

Hi Jon-Michael Deldin,
Thank you for your prompt response and kind help.
I am sure it’s not in page templates or forms but looks like the character which you have given links.

If it is those characters, What is the way to get rid of it.
Hoping to get solution..

Thank you for your time
Sheru

Offline

#4 2008-03-19 15:08:21

jm
Plugin Author
From: Missoula, MT
Registered: 2005-11-27
Posts: 1,746
Website

Re: Above header text like 61d0 and below footer constant 0(zero) appears.

Sheru wrote:

If it is those characters, What is the way to get rid of it.

Check all the pages and forms in the Presentation tab for the character.

Offline

#5 2008-03-19 15:38:01

thebombsite
Plugin Author
From: Exmouth, England
Registered: 2004-08-24
Posts: 3,251
Website

Re: Above header text like 61d0 and below footer constant 0(zero) appears.

I remember this problem before on the forum but I can’t find the thread at the moment. If I do I’ll post it here.


Stuart – The BombsiteProText ThemesTextgarden

In a Time of Universal Deceit
Telling the Truth is Revolutionary.

Offline

#6 2008-03-19 16:14:36

ruud
Developer emeritus
From: a galaxy far far away
Registered: 2006-06-04
Posts: 4,502
Website

Re: Above header text like 61d0 and below footer constant 0(zero) appears.

It’s a chunked encoding problem.

Offline

#7 2008-03-20 12:27:35

Sheru
Member
From: Kathmandu, Nepal
Registered: 2007-05-09
Posts: 96

Re: Above header text like 61d0 and below footer constant 0(zero) appears.

Greetings,
Hi All, First Sorry for late response coz I got urgent other work. Thank you all for your prompt responses in this forum thread. It’s amazing to see the all the responses. Now I got the answer.

Ruud talks about few setting stuffs… in chunked encoding
In my case, I use camino in Mac Os, What setting should I remove or what to keep to get rid of those chunked problem?

Thank you all for your precious time and great help
Sheru

Offline

#8 2008-03-20 16:03:38

oneathena
Member
From: CA, USA
Registered: 2006-02-07
Posts: 14

Re: Above header text like 61d0 and below footer constant 0(zero) appears.

Do other visitor’s to your site see this as well? If so it isn’t your browser settings and may be something similar to RedFox’s issue (proxyserver).

Offline

#9 2008-03-27 06:02:22

leohart
Member
Registered: 2006-02-09
Posts: 22

Re: Above header text like 61d0 and below footer constant 0(zero) appears.

Does anyone find a solution for this?

I am encountering the same problem in which certain browsers which do not work well with chunked encoding will run into problems viewing pages generated by Textpattern.

My platform is Ubuntu, Apache 2.2, PHP 5.2, MySQL 5.0 . Is there a way to turned off chunked transfer-encoding for TXP?

Offline

#10 2008-03-27 09:27:54

ruud
Developer emeritus
From: a galaxy far far away
Registered: 2006-06-04
Posts: 4,502
Website

Re: Above header text like 61d0 and below footer constant 0(zero) appears.

Please specify which browsers are affected and if they’ve been set to use a proxy server.
Chunked encoding is used on a lot of servers/websites, so fix the problem, not the symptom ;)

Offline

Board footer

Powered by FluxBB