Textpattern Forum

You are not logged in. Register | Login | Help

#1 2012-04-29 19:25:01

kevinpotts
Member
From: Kansas City
Registered: 2004-12-07
Posts: 364
Website

Plugin Tab Not Loading

So I built a website on my server (where everything worked fine) and moved to a client’s custom set-up. Most everything in TXP worked, except when i try t oaccess the Plugins tab, I get this. That is to say, nothing except the logo and the log out link.

I have had permission issues with files on this server if that’s a clue. Thanks.

Offline

#2 2012-04-29 20:26:27

Dragondz
Moderator
From: Algérie
Registered: 2005-06-12
Posts: 1,126
Website

Re: Plugin Tab Not Loading

Hi

How about diagnostic tab is all ok?

If diagnostic is ok maybe try to empty plugin tab (using phpmyadmin) to see if it shows?

That what my little experience can say!

Cheers

Offline

#3 2012-04-30 06:42:42

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 4,819
Website

Re: Plugin Tab Not Loading

I would agree with Rabah,

The diagnostics might show that some files have not been transferred properly.


Yiannis
——————————
neme.org | neme-imca.org | hblack.net | LABS

Offline

#4 2012-04-30 17:28:20

kevinpotts
Member
From: Kansas City
Registered: 2004-12-07
Posts: 364
Website

Re: Plugin Tab Not Loading

Interestingly, it was the txp_plugin.php file, but the diagnostics tab was clean. Not sure why it didn’t recognize an incomplete file, because it saw another one that had not transferred correctly.

No matter … issue solved!

Offline

Board footer

Powered by FluxBB