Textpattern Forum

You are not logged in. Register | Login | Help

#1881 2011-11-25 08:29:58

wornout
Member
From: Italy
Registered: 2009-01-20
Posts: 254
Website

Re: MLP - The Multi-Lingual Publishing Pack

Hi,
when I submit a form with some errors Textpattern displays me the list of errors. But if I submit again the same form looks like this:

<form id="txpCommentInputForm" method="post" action="/favicon.ico#cpreview">
</form>

Why Textpattern search for favicon.ico?

Offline

#1882 2011-11-25 08:35:48

Els
Admin
From: The Netherlands
Registered: 2004-06-06
Posts: 7,390
Website

Re: MLP - The Multi-Lingual Publishing Pack

Hi Eduardo, I’ve been thinking about this since you posted it elsewhere on the forum, because I vaguely remembered it being mentioned before. Now I found it, and it turns out it was actually me who had the problem ;)
Try moving the favicon.ico out of the root directory (for instance to /images/). See my post here and the next one :)


<txp:Els /> ;)
Tag Reference | Unexpected behaviour? Check the tag trace | Still no clue? Check the names of your custom fields

Offline

#1883 2011-11-25 09:48:30

wornout
Member
From: Italy
Registered: 2009-01-20
Posts: 254
Website

Re: MLP - The Multi-Lingual Publishing Pack

Not works. I’ve got the same problem with native forms, not only ZCR form.

Offline

#1884 2011-11-25 18:44:07

Els
Admin
From: The Netherlands
Registered: 2004-06-06
Posts: 7,390
Website

Re: MLP - The Multi-Lingual Publishing Pack

Do you have a link to the site? I promise I won’t really send a message, I just like to see what happens.


<txp:Els /> ;)
Tag Reference | Unexpected behaviour? Check the tag trace | Still no clue? Check the names of your custom fields

Offline

#1885 2011-11-29 14:20:17

eequ
Member
From: Germany
Registered: 2011-11-29
Posts: 3
Website

Re: MLP - The Multi-Lingual Publishing Pack

hello everyone,

i have build a website with two languages german (de-de) and english (en-gb). every time i clone and save articles for each language the following message appears underneath:

Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘’ at line 1 select * from l10n_articles where `ID`= in /homepages/28/d126913799/htdocs/textpattern/lib/txplib_db.php on line 113

what happens now, is that only the english articles disappear. the only really unhandy solution i have found so far is to delete and re-enter the languages in the mlp preferences every time i create articles. after doing so the english articles re-appear.

does someone know how i can get rid of this problem?

info:
txp 4.4.1 (r3575)
mlp-0.9.13-gp

Offline

#1886 2011-11-29 20:37:30

Els
Admin
From: The Netherlands
Registered: 2004-06-06
Posts: 7,390
Website

Re: MLP - The Multi-Lingual Publishing Pack

eequ wrote:

txp 4.4.1 (r3575)
mlp-0.9.13-gp

You need mlp-4.3.0.12, normally available from http://txpforge.org/projects/list_files/mlp, but it seems to be down at the moment. Temporarily available here.


<txp:Els /> ;)
Tag Reference | Unexpected behaviour? Check the tag trace | Still no clue? Check the names of your custom fields

Offline

#1887 2011-11-30 10:00:56

eequ
Member
From: Germany
Registered: 2011-11-29
Posts: 3
Website

Re: MLP - The Multi-Lingual Publishing Pack

hi els,

thanks for the quick reply. i will look into it.

update: it works!!! thanks a lot.

Last edited by eequ (2011-11-30 10:15:33)

Offline

#1888 2011-12-03 11:48:54

Exiladler
Member
From: somewhere in Europe
Registered: 2006-08-20
Posts: 56
Website

Re: MLP - The Multi-Lingual Publishing Pack

Hi,

Just a small question, I am using rss_auto_excerpt and within this is a hardcoded ‘keep reading …’ which as a temporary measure I have changed to

‘linktext’ => ‘more/más/mehr…’,

but I was wondering if there is any way to include a snippet within the code so I don’t have to add other languages and can have just the correct language one displayed.

Offline

#1889 2011-12-03 13:11:53

Els
Admin
From: The Netherlands
Registered: 2004-06-06
Posts: 7,390
Website

Re: MLP - The Multi-Lingual Publishing Pack

Can’t you use the attribute linktext="##snippet##"?


<txp:Els /> ;)
Tag Reference | Unexpected behaviour? Check the tag trace | Still no clue? Check the names of your custom fields

Offline

#1890 2011-12-03 15:24:12

Exiladler
Member
From: somewhere in Europe
Registered: 2006-08-20
Posts: 56
Website

Re: MLP - The Multi-Lingual Publishing Pack

where do I then find the snippet? I searched for it without success using ##readmore##

Offline

Board footer

Powered by FluxBB